Problem in blog name and Blog URL

Problem in blog name and Blog URL

Postby faras on Tue Aug 03, 2010 5:25 am

Hello Friends

I have installed lifetype for my blog service, I am using subdomain as blogs URL's. but I have a problem/
When I want to change blog title in blog setting page, blog's URL's changes to title insted of blog URL.

Please help me in this case. Thanks
faras
 
Posts: 6
Joined: Mon Aug 02, 2010 12:56 pm
LifeType Version: 1.2.10

Re: Problem in blog name and Blog URL

Postby jondaley on Tue Aug 03, 2010 11:45 am

What do you want the blog URL to be? If you have configured lifetype to use the blogname as the blog url, that is what will happen.
jondaley
Lifetype Expert
 
Posts: 6169
Joined: Thu May 20, 2004 6:19 pm
Location: Pittsburgh, PA, USA
LifeType Version: 1.2.11 devel branch

Re: Problem in blog name and Blog URL

Postby faras on Tue Aug 03, 2010 1:59 pm

jondaley wrote:What do you want the blog URL to be? If you have configured lifetype to use the blogname as the blog url, that is what will happen.


My request_format_mode is Palin and subdomain is active for my blogs.

In administration/General/URLs page I have write $ for blog_link_format. is it correct? If not, please tell me what shoud I type there.

I want seprate blog name with blog URL.

Many Thanks :wink:
faras
 
Posts: 6
Joined: Mon Aug 02, 2010 12:56 pm
LifeType Version: 1.2.10

Re: Problem in blog name and Blog URL

Postby faras on Wed Aug 04, 2010 1:34 am

I fixed the problem, thank you so much ;)
faras
 
Posts: 6
Joined: Mon Aug 02, 2010 12:56 pm
LifeType Version: 1.2.10


Return to Other Problems

cron