problem with plugincenter

problem with plugincenter

Postby GreenDragon on Fri Jun 01, 2012 10:45 am

hi i am a newbie

after installation version all seemed ok

but calling the plugincentre from admin-panel results in the following error
Parse error: syntax error, unexpected T_STRING, expecting T_OLD_FUNCTION or T_FUNCTION or T_VAR or '}' in /homepages/29/d224460044/htdocs/plugins/recaptcha/pluginrecaptcha.class.php on line 29

no Errors during installation
check at panel Version shows no errors to

Version is: 1.2.11_r7114

any Idea?

p.s. the class shown in the error message seems ok
GreenDragon
 
Posts: 2
Joined: Fri Jun 01, 2012 10:19 am
LifeType Version: 1.2.11_r7114

Re: problem with plugincenter

Postby GreenDragon on Sat Jun 02, 2012 5:09 am

solved - changed PHP to higher version
GreenDragon
 
Posts: 2
Joined: Fri Jun 01, 2012 10:19 am
LifeType Version: 1.2.11_r7114

Re: problem with plugincenter

Postby martinh on Tue Jun 12, 2012 2:45 am

Which PHP-Version?
martinh
 
Posts: 175
Joined: Wed Aug 01, 2007 7:32 am
Location: Heidelberg, Germany
LifeType Version: 1.2.11


Return to Configuration and Installation

cron