Problème avec Template Editor

Problème avec Template Editor

Postby neato on Wed Jun 27, 2007 5:33 am

Bonjour,

voila je rencontre un problème lorsque que j'active "Allow blog user to use template editor" , les utilisateur on bien accés a "Blog Template Editor" mais lorsqu'il duplique un Gabarit et l'applique à leur Blog, le blog se retrouve eu comment dire déstructuré vous pouvez le voir ICI . Lorsque j'ai fait propriété sur la bannière j'ai remarquer que le lien n'était pas correcte
http://mondomaine.net/templates/blog_4/FallingLeaves2//images/masthead.jpg
je pense que c'est cela qui produit l'erreur mais je n'en suis pas sur.
J'espère que quelqu'un pourra m'aider car apres avoir lu le forum de long en largue je n'ai rien trouvé de concrait qui auria pue m'aidé.
neato
 
Posts: 4
Joined: Tue Jun 26, 2007 3:20 pm

Postby neato on Fri Jun 29, 2007 12:51 pm

svp personne n'a de solution à mon problème ??? :roll: :(
neato
 
Posts: 4
Joined: Tue Jun 26, 2007 3:20 pm

Postby jondaley on Tue Jul 03, 2007 10:41 am

I'll answer in English because you will be able to read it better than my French.

I think the permissions on your directories inside the template directory are set incorrectly. On some servers, different permissions are needed in order for them to be displayed correctly. I hope to fix this in 1.3, by having a configuration option that allows you to set the permissions mask for your server correctly.

Try setting the permissions for the blog_4 and blog_4/FallingLeaves2 directory as 0755, instead of 0700 (which I am guessing is how it currently is set).
jondaley
Lifetype Expert
 
Posts: 6169
Joined: Thu May 20, 2004 6:19 pm
Location: Pittsburgh, PA, USA
LifeType Version: 1.2.11 devel branch

Postby neato on Sun Jul 08, 2007 8:43 am

Merci jondaley pour ta réponse, effectivement en fesant un CHMOD 755 sur blog_4/FallingLeaves2/ ainsi que sur blog_4/FallingLeaves2/images/ tout marche bien ^^.

Et donc je devrais faire cette manipulation à chaque fois, en attendant la version 1.3 ? Elle va bientôt sortir ?
neato
 
Posts: 4
Joined: Tue Jun 26, 2007 3:20 pm


Return to French

cron