Finalmente un po di posto anche per gli Italiani

Postby italian_user on Fri Apr 07, 2006 10:27 am

Il link ci sarà quando metto tutte le cosine a posto!
Devo pur fare bella figura, no?
Ad esempio ho due problemi:
- molto testo esce così : "cos?" invece che "così", anche nei comandi dell'iscrizione..
- il colore nel messaggi non esce. Uso questo codice <font color="red">PROVA FINALE</font> ma nulla....

Suggerimenti? :D

ps.Ma hai la maglia rosa di PlayBoy???
italian_user
 
Posts: 193
Joined: Mon Apr 03, 2006 1:37 pm
LifeType Version: 1.2.11

Postby dan on Sat Apr 08, 2006 11:54 am

Intanto ti dico che sì, ogni utente deve abilitare il plugin singolarmente.

Il cos? potrebbe essere dovuto alle impostazioni di Character encoding, del tuo browser ad esempio oppure a quelle di LT. Controlla che nelle prime righe di locale_it_IT.php ci sia
Code: Select all
$messages['encoding'] = 'iso-8859-15';


Utilizzare il tag font, sebbene dovrebbe funzionare, è sconsigliato, sarebbe meglio usare qualcosa come
Code: Select all
Testo in <span style="color: red">rosso</span>

Inserisci il tag direttamente nel template? Hai controllato l'output HTML se è corretto?
Regards,
dan --- Free your mind
dan
 
Posts: 73
Joined: Wed Sep 14, 2005 10:10 am
Location: Italy

Postby italian_user on Sat Apr 08, 2006 6:50 pm

Quante informazioni! :D
GRAZIE anche anche a te, Dan!

Ti rispondo per punti:
1- si, ho inserito la plugin in tutte le templates e tutti gli utenti la stanno attivando
2- Il codice c'è nel locate. Per un pò ho ovviato cambiando, nel locate, tutte le "è" con "e\'".. oppure le "ù" con "u\'" e sembra per un certo verso, funzionare.
Non saprei da cosa dipende, altrimenti.
3- Per il testo colorato ho detto agli utenti di inserire il codice
<font color="#FF0000">COLORE ROSSO</font>
E sembra funzionare. Però lo devono scrivere con il comando "<>" attivo, altrimenti gli compare come testo e non come codice. E' un bel guaio..
Adesso provo il tuo codice e, in caso, lo metto come opzione. Quello che preferiscono usano.. :D

Un problemone molto gravoso, invece, è nato in queste ultime ore.. infatti se guardi l'orario.. è l'1:05 e sono qui..
Sono tornata dal sabato sera e mi son dovuta imbattere nella cancellazione di un utente "indesiderato". Dalla mia Amministrazione, sono riuscita a "disabilitare" il blog e l'utente, ma quando cercavo di cancellare, mi dava errore. Perchè?
Perchè non posso eliminarlo ma solo "disabilitarlo"?
Son dovuta andare nel MySql e manualmente eliminare tutte le sue righe, le sue parole, i suoi topic.. e ancora nel tmp/ la sua cartella perchè altrimenti comparivano i suoi dati nel Summary.. una gran faticata!!!!

Allora mi son detta.. ma non è che c'è un sistema di moderazione? Posso accettare i nuovi iscritti prima che loro possano scrivere? Vorrei che i passaggi fossero questi:
1- iscrizione
2- autenticazione tramite email
3- accettazione da parte mia dell'iscrizione.
Chiedo troppo? :D

Vi ringrazio per il prezioso aiuto.
italian_user
 
Posts: 193
Joined: Mon Apr 03, 2006 1:37 pm
LifeType Version: 1.2.11

Postby dan on Mon Apr 10, 2006 5:54 am

Per il sistema di moderazione dei nuovi iscritti non ricordo. Sicuramente non si possono cancellare gli utenti, (e neanche i blog). Nelle versioni attuali è prevista solo la disabilitazione che però dovrebbe far sparire i dati degli utenti dovunque, anche su summary. Nel caso non avvenga ti consiglio di aprire un bug su bugs.lifetype.net.

Forse nelle versioni successive verrà introdotta la possibilità di cancellare definitivamente utenti e blog.
Regards,
dan --- Free your mind
dan
 
Posts: 73
Joined: Wed Sep 14, 2005 10:10 am
Location: Italy

Postby zava on Mon Apr 10, 2006 11:20 am

dan wrote: Controlla che nelle prime righe di locale_it_IT.php ci sia
Code: Select all
$messages['encoding'] = 'iso-8859-15';



esatto!
puoi editarlo e metterlo così, potresti risolvere : 'iso-8859-1' oppure 'UTF-8', ma stai sulla prima...

per editare i colori dovresti usare un "cerca" se ne è parlato nel forum in inglese...
My LifeType Blog "Zava's Blog" : http://www.zavablog.it/
zava
 
Posts: 95
Joined: Mon Aug 23, 2004 5:47 pm
Location: Mantova - Italy

Postby lurker1 on Wed Sep 27, 2006 3:35 pm

Ciao a tutti, un saluto a zava, che inconsapevolmente mi ha fatto trovare e provare LifeType :) :)

Ho appena finito di tirar su un multiblog con LT, e ora mi devo guardare un pò la traduzione in italiano (immagino che quelle citate qui siano le più aggiornate)

Ci si ribecca, anche perchè se ho qualche casino sarete i primi a saperlo

:lol: :lol:
I blog del VisivaGroup: http://www.visivaworld.it
Ovviamente LT :)
lurker1
 
Posts: 1
Joined: Wed Sep 27, 2006 2:52 pm
Location: Roma

Postby zava on Wed Sep 27, 2006 5:16 pm

Grandissimo!
immagino che sei passato per il mio blog per via del sat ;)

Manca una traduzione ufficiale di LT 1.1 se volessi darmi una mano ci dividiamo le parti e la facciamo inserire nelle prossime build.

Io con l' svn uso già una 1.1.1 build 4008
My LifeType Blog "Zava's Blog" : http://www.zavablog.it/
zava
 
Posts: 95
Joined: Mon Aug 23, 2004 5:47 pm
Location: Mantova - Italy

Previous

Return to Italian

cron