Problem with image upload

well done

Postby artistik on Tue Jul 31, 2007 3:51 pm

i don't understand but dir permissions was probably modified by server admin becasue i saw 777 and it was 600 !!! now it works !
thx a lot !
:D
artistik
 
Posts: 3
Joined: Tue Jul 31, 2007 9:07 am

Re: well done

Postby Nomad on Wed Aug 01, 2007 3:51 pm

artistik wrote:i don't understand but dir permissions was probably modified by server admin becasue i saw 777 and it was 600 !!! now it works !
thx a lot !
:D


cool - but keep an eye on that folder when it has 777 permissions...

Theres a thread about putting a .htaccess in the gallery root - think it's in other problems - do a search on my user name for a thread called security problem and you'll find it - jondaley gave me it...

actually come to think of it it's in teh new build (I think)

Yeah just checked it is

you need a .htaccess with this in it

Code: Select all
<Files .htaccess>
deny from all
</Files>

<Files "*.php">
 Order allow,deny
 Deny from all
</Files>

<Files "*.htm">
 Order allow,deny
 Deny from all
</Files>

<Files "*.html">
 Order allow,deny
 Deny from all
</Files>


If you have the latest upgrade it should be there

*NOTE* BTW guys - you need to deny access to teh htaccess as well - it's not there in the default otherwise that file could be edited within a folder with 777 permissions....
Blog Ireland - now with video posting
Normally most write something meaningful here so many to choose from yet most oft ignored.
Nomad
Lifetype Expert
 
Posts: 645
Joined: Sat Feb 05, 2005 8:40 pm
Location: Eire

Previous

Return to LifeType 2.0 Development

cron