Se corta el titulo del post si agrego "ñ o "acento

Se corta el titulo del post si agrego "ñ o "acento

Postby touring on Thu Dec 13, 2007 3:17 pm

Si el titulo de un post incluye una "ñ" o un acento sale cortado, lo mismo me pasa con las categorias , si agrego una categoria llamada "Tecnología" , me agrega una categoria "Tecnolog" . (corta desde el acento en adelante

¿Como soluciono este problema?

Saludos
touring
 
Posts: 6
Joined: Thu Jun 21, 2007 3:19 pm

Postby phunkphorce on Fri Dec 14, 2007 3:00 am

Me parece que tienes la base de datos en modo UTF-8 pero los datos que estás guardando en ella están en ISO-8859-1 or ISO-8859-15 (las codificacines más comunes para idiomas como el español) O viceversa, la base de datos está configurada para usar ISO-8859-1 mientras que Lifetype está configurado para usar UTF-8.

Tendrás que echarle una ojeada a la configuración de las tablas de Lifetype en la base de datos...
phunkphorce
Lifetype Expert
 
Posts: 9028
Joined: Mon Aug 25, 2003 6:34 am
Location: Suomessa

Gracias por responder

Postby touring on Fri Dec 14, 2007 2:46 pm

Verifiqué mi base de datos y esta configurada para UTF-8 ,

Image

Como puedo cambiar la codificación de caracteres a: ISO-8859-1 ?

Saludos
touring
 
Posts: 6
Joined: Thu Jun 21, 2007 3:19 pm

proba este codigo

Postby tgp on Tue Feb 26, 2008 12:03 am

este codigo que implemente podria funcionar para resolver tu problema pero la verdad no he buscado donde habria que implementarlo pero podes probar

http://forums.lifetype.net/viewtopic.php?t=8773


claro tenes que buscar donde recibe el titulo del post y poner el codigo ahi :D
webmastertgp
tgp
 
Posts: 4
Joined: Wed Jan 30, 2008 11:33 pm


Return to Español

cron